Spitfire App shows no installed LABS products [Solved]

I wanted to explore Spitfire sample libraries, so i downloaded the Spitfire app and installed a bunch of LABS instruments. The LABS works well in Logic Pro X on my M1 Mac.

However, the Spitfire app shows no installed products. When I go to My Products / Installed, there's nothing. When I go to LABS / Installed, there's nothing. I logged out and logged in again but that didn't solve the issue. Any idea what's going on?



  • [Deleted User]
    edited April 2021
    The user and all related content has been deleted.
  • Sorry but that's not the problem I'm having.

    I'll reiterate. I've successfully installed many LABS instruments. I can play all of them in Logic. However, the Spitfire App doesn't see them as "installed." All my installed LABS instrument still appear under the "not installed" tab. Consequently, there is nothing under the installed tab although many LABS instruments have been successfully installed on my Mac.

  • [Deleted User]
    edited April 2021
    The user and all related content has been deleted.
  • It's an ongoing bug in the app. I've downloaded LABS and went to the folder directory and all the instruments are there but the Spitfire App under "INSTALLED" tab doesn't properly show the correct items that I've already downloaded. I'm on MacOS Catalina 10.15.7.

  • It must be a general bug, unrelated to Apple Silicon or Big Sur. But it's not fatal. BBCSO's compatibility is listed only as beta. So, I won't install it for the time being.

  • Same here, quite some labs don't show up in the installed tab. Hadd to reinstall them again...

  • Ye mine is the same, I have everything installed so just kinda know everything is installed! You can always look in the directory in labs/samples the instruments installed are in folders there.

  • Hi @Hyeongmin

    We're aware of this issue with the current version of the App. I've posted some troubleshooting in the link below, but if you have any further issues, please reach out to our support team directly (instructions at the bottom of the article below).

  • Min
    First Comment
    edited June 2021

    I've had this since the beginning of my usage of Labs, on Mac OS, both Catalina and Big Sur. The Labs libraries are there on the disk, and seen and loaded by Logic. Just not showing up on the Spitfire Audio app. My other Spitfire non-Labs libraries work fine though. Is the bug being worked on? I am only asking because other vendors plugins, and the paid Spitfire plugins do not require any workarounds.

  • I have this same issue on MacOS Catalina (2018 Mac Mini). It does not happen for all LABS libraries, and not all the time, but there are certain libraries that shift over to the "not installed" list frequently. I just tried the suggested fix above (providing full disk access to the Spitfire Audio app). Hopefully that fixes things; I'll continue to monitor. It is not a big deal since all of the LABS libraries continue to work properly, but it makes it harder to keep track of what is installed and what truly is not installed.

  • Hi @Min and @carlc

    Yes, we currently are testing a new App which should resolve this issue. We hope to release it before the end of this week, though there might be a delay depending on if any issues are found during QA.

  • I'm having this same issue on Windows 10 64-Bit. Hopefully, the release of the new Spitfire App version correcting this isn't far away.

    My main concern is that there may be updates to my installed LABS instruments available that the Spitfire App isn't reporting because the installed LABS instruments aren't showing up in the App.

  • Hi @davinwv we're still in QA testing for the new App, as we are trying to resolve a couple of issues in one hit, rather than just improve one feature. It is looking like this might be ready by the end of next week, but other issues may arise still during testing.

  • Thanks for the update. I installed Wurli and Mandolin last night, and they showed as installed immediately, but my prior installs (Synth Pads and Pedal Pads) were still missing.

    I then decided to Repair (and Locate even though they hadn't moved) the two Pads instruments. That made them show up, but Wurli and Mandolin then disappeared from the LABS Installed tab. Once I Repaired (and "Relocated") Wurli and Mandolin, all 4 of my installed LABS instruments now show up under the Installed tab.

  • It's as though I have two Spitfire Labs, one that works and one that doesn't. One is VSTi and the other is VST3i, both with same instruments. Except that this week, when I download new plugins, they went into the VST3i version, and they don't play. If I want one of the older plugins, I can load the VSTi instruments fine, but I want the new ones! Why are they going into VST3i now instead? And why are there two in the first place?

    I admit I'm a newbie to Reaper, so my general state is one of befuddlement. But with this issue, I've no idea why the new sounds are being loaded into VST3i, and why those are not playing.

    Can anyone explain what's going on in layman's terms? Thank you!

  • Same problem here. Running Cubase 11.5 Pro in Win10/64. Lots of sample libraries, V stable system but have NEVER seen this kind of problem. Spend a large chunk of yesterday downloading everything again and getting labs working. Came back today and 30 of them waiting to be reinstalled. The relevant samples folders on the C drive showed empty. That's 13.5gigs of downloads and hours of wasted time (again). I contacted Spitfire and was told that I needed Tech Support. No I don't - I need software that is more than just pretty to look at! (I have been doing tech support for 30 years and I know buggy software when I see it.) This latest studio installation is about two years old and is loaded with a comprehensive range of sample libraries and NONE of them ever 'dissappears'. I can rely on Sample Logic to just work, along with PG Music, Native Instruments Etc. - I could mention 50 more that are always there when I switch on the computer. Would the good people at Spitfire kindly address this issue? It is very kind of them to offer these products for free - I would happily pay for many of them - but it is incredibly time wasting and frustrating to be try to create music with software that is simply not fit for purpose.

  • Not sure if this is the exact same issue, but I actually can't seem to install anything with the app now. It went through the entire process of installing three libraries plus a LABS library today, but then I realized nothing actually installed, and when I opened the app back up, it was all still sitting there under "Not Installed".

  • @maffy @Maha and @Alex Niedt- I've created individual tickets for you all so our agents can reach out to determine what the issue is and assist.

  • Thank you, Angus, I got things worked out today with Stewart via the 3.3.9 version of the Windows app. Great support, as always!

  • Latest downloadable Windows version I saw is 3.2.20? Where do you get 3.39?

  • Hi @dburton

    The public release version is 3.2.20- so this is correct.

    If you have issues with the current App, please contact our team at www.spitfireaudio.com/support and we can supply you with a newer internal release version that is still undergoing Beta Testing.

  • Hi, I just installed the update today - version 3.3.10 on Windows 10 and I still do not have LABS showing up as installed. And I have 20 installed.

  • Hello @troshalom, I've created a support ticket for you so one of our agents can reach out to determine what the issue is and assist.

  • Same problem here. Like @troshalom.

    Any solution? pls ♡

  • @Consta I can see all your LABS are now "Installed" so presume you managed to fix this? Let me know if you need any further help!

  • The same here. Each time after install any new lib and restart the application I see this lib as not installed. And after the second try it is ok.

  • Only a few of the libraries I've installed from LABS show up in the installed tab, the others do not.

  • @wn6 and @System64 have you checked the article linked above?

  • System64
    edited September 2021

    I have, the plugins are there and the permissions seem correct. For me, a few of the installed libraries actually do show up as installed, but not all.

  • I have too. The permissions seem correct (I'm a Windows user). Second time installation always works for me. Currently I did it for all libraries.