Error #1

I am getting so sick and tired of error#1. It is time wasting and irritating. Life is too short for this rubbish. I assume this is all about copy protection? I really object to software companies who penalise their honest customers with the aim of stopping dishonest ones. I don't have these problems with other plugins and I am not going to consider more purchases from Spitfire until they make these problems go away.


  • Hi @DCPImages

    Sorry to hear about your frustrations here.

    Can I ask the following:

    • What Library are you experiencing Error 1 with?
    • Are you on Mac or Windows?
    • If on Mac, are you using an M1 Mac, or Intel based Mac?
  • Hi Angus,

    I for one today had Error #1 and on top of that, i have no more dowload repairs left.

    I sent a request to you guys today.

    Could your company please make it easier to repair products without the limitations

    considering everything relies on your SPA application ?

    Thanks PAR.

  • Hi @PAR1

    I can see my colleague has just replied to you.

    We are currently developing a new application that we hope to release later this year that will place the authorisations in the users hands (e.g. you choose which computers the library is authorised on) so the reset limit will be a redundant feature soon!

  • Thanks Angus. Problem solved for the time being. The app update to allow us to manage re-authorisations will help especially because I am not on your time zone, so communication back-and-forth can take time.

  • I’d like to add/request the option for authorization through iLok or eLicenser. It would be super useful to have the authorization run through a physical dongle so no matter what, online/offline I can always authenticate my libraries. I think the only issue with a iLok/eLicenser solution would be spreading the library across multiple computer in a VEPro setup. But I was able to pretty easily move my EW iLok around to authorize their libraries without too much hassle. And it kept the license nice and secure for EW copy protection.

  • @Falcowe there is actually a lot of negativity around USB eLicensors. For instance, misplacing the eLicensor can have a catastrophic impact on a project if the deadline is approaching. Additionally, many computers have a limited amount of USB slots that are already being taken up by MIDI devices, Sample Drives, and Interfaces- whilst recently, Apple is certainly reduces the amount of reliances on physical inputs.

    So I would quite comfortably say that the disadvantages of USB eLicensors outweigh the disadvantages of Application Authorisation- that being that the App requires an internet connection. This is why Spitfire Audio have never required an eLicensor to run libraries, as it can be a barrier to entry.

  • USB dongles in my opinion are not a good alternative. I do a lot of work on laptop and have no spare USB ports. Dongles are also notorious problems for people who travel should they get lost or damaged. Dongles are the only reason I have not gone down the Cubase path.


  • I'm facing the same issue right now, and I'm quite worring about my deadline jobs !!

    I've try to install many spitfire libraries on my second pc ( a laptop for working on vacation ) , and everything was going great !

    But when I came back to work on my main pc, I had to repair all the BBC SO stuff .. and I couldn't do the repair for the string library , because I didn't have any reset remaning for this one .

    So i decided to work back on my laptop .. and the same happens here , but on many more libraries !

    I submitted a request on the support center, I hope I have an quick answer !

    I'm very worried about all of this !!

    I am very worried because I ma going on vacation tomorrow, and I have several urgent jobs to be completed before the end of August !

  • Once again I've got the dreaded Error #1 after installing the latest LABS instrument 'Siren Songs' All was fine before the download and install, now I find when running Reaper after the install that Spitfire failed to load ANY of my patches and presets - despite them not having been touched for several months. With a limited internet connection it is impossible to use LABS any more - virtually every time a new instrument is announced, it seems to stuff up the already loaded instruments and a Repair All option (after deleting the Patches and Presets folders as instructed) means another interminable wait while the repair runs...

    Surely there is a better method of having to re-download everything after a failure? Can't the files be downloaded to a temporary location and installed from there to save all these downloads. As it is - and I appreciate that LABS is a free VST - it is virtually useless being so unreliable....

  • @RobinB could you tell me more about your case? Are you on Windows or Mac for example, if Mac are you using an M1 device? Have you installed the libraries externally (hard drive) or internally (system drive)?

  • As someone who has bought and used various plug-ins on easily a dozen different Macs since the OS9 days, I gotta say, having to deal with Spitfire's copy protection is by the far the biggest, most annoying pain in the ass, out of that has *ever* gotten any of my money. It's not even close.

    Hopefully the new installer in the works will make things easier. Love my Spitfire sounds, but good God how I hate having to set up a new computer.

  • @Todd Fisher we absolutely understand this feedback and user authorisation is something we are working hard to achieve in a new version of the App at some point in the future.

  • I'm getting a heap of errors after my sample drive died and I replaced it with a SSD...

    Strangely enough I'm only getting errors on some my Originals libraries but not on others.

    Offending ones are:


    Felt Piano

    Firewood Piano

    Intimate String

    have some others that are loading and playing fine including all the LABS stuff.

    Is there an issue with using SSD drives on M1 Macs?

  • @[email protected] some of the plugins are not M1 compatible yet, and you will need to install betas if you are not using your DAW in Rosetta:

  • The strange thing is they where all working fine before the drive died...

    That's seems to be working, obviously the damage was done by the repair process. At least I can get them to work now, thank you Angus.


  • Hamilton
    edited December 2021

    Just chiming in on this thread to agree with the above comments.

    I own the Labs, Epic Strings and Brass/Woodwinds and have just purchased the BBCSO core with a view to upgrading to the full library in the near future.

    I love these plugins: the GUI and Sounds are superb.

    I much prefer them to Native Instruments Komplete Kontrol which I own and at home generally use the Spitfire plugins in preference to any other VI instruments.

    The licensing on the other hand is such a headache and I really have to think twice about purchasing more of the plugin style Spitfire products.

    Not because of the sound or the customer service [ which is excellent ] but the clumsy and frustrating process of the Spitfire App and licensing debacle/nightmare.

    It's improved greatly in the past year or so but I sometimes work in other studios/locations and so I take my external Thunderbolt bay with a clone of my system and my iLok and connect to the Client or Artists Mac and plug in my iLok boot and I'm away! .... except for the Spitfire plugins.

    It's gotten to the point where I have to freeze or bounce any of the Spitfire tracks so I have them at least pre recorded.

    This is fine so long as you don't need or want to edit or change a part or patch.

    Then the nightmare begins and if i unfreeze a track it's the familiar Error #1 and providing there's fast internet and an hour or so so spare I can usually Repair or in most cases I have to do a complete reset/install.

    By the time that's done quite often the "vibe" has been lost .

    I realise that these libraries are primarily for composers who are set up in the one location and don't need or have the problem of having to move their system to another location but I just can't fathom why it takes so long and usually ends up with a 10GB download to get just Labs /Epic Strings and Brass/woodwinds working.

    I shudder to think what would happen if I'm on location with the full BBCSO.

    Anyway I don't wish to rant and rave anymore about this excellent company who produce superior tools for us to use.

    I just want to be able to trust that I can actually use them without a 10GB download,1 hour downtime and using up all my resets to end up sitting beside a client ,red faced and having to use another Library of samples to get by until I can "fix it" later.

    Great Libraries, Great people ..But the Licensing system needs work.

    Cheers 👍️

  • I have been through this problem for the past few months because I switched to a Mac Studio Ultra and I want to run things in Native Silicon, so I am to blame for my own choices, but having to change authorizations to switch my DAW from Rosetta to Universal is a problem. Spitfire is not alone in this, Komplete Kontrol will not run native and I have to repair NI libraries like I do Spitfire when I change over. I have had to do this because I need to revisit music I wrote last summer which used Komplete Kontrol to house my Albion, etc. Spitfire has been exemplary in trouble shooting this massive change. To wit I wanted to point out an oddity that worked in my favor. I am on a 6 month job away from my home and I bought a Nektar Panorama T6 to use so I didn’t have to ship my NI controller. They just updated their Nektarine software, and it runs natively. Running Nektarine in Nuendo 12, I was able to load and run Symphonic Motions int the Nektarine app natively. It doesn’t work with everything but it works fine with that. If I try it in Logic it crashes the computer. I am trying various instruments that dont run natively in Nektarine to see what works, not great but a workaround.

  • So, what happened to the 'new app'? It's now past mid-2022 (moire than a year later, mind you), and nothing happened so far. My compete library has errors #1, and I don't have time to repair my 100+ libraries!

    is there at least a global repair fix? All the libs need is to be pointed towards the right place on a drive... what's so complicated abut that?