Can't find the Orchestral grand .nki

I just bought full kontakt and am trying to load Orchestral Grand Piano.

My other libraries (symphonic organ, UIST etc.) work well. But Orchestral grand just has not the same content as it should according to the user manual.

I only have a "samples" folder which contains all samples and no nki instruments, nor the instruments folder, and 3Gb file named 394.lm (which Kontakt can't see)


Any idea ?

Best Answer

  • dirty_and_nasty
    Accepted Answer

    I solved the problem by resetting only the last update instead of entire library. It installed all the missing folders !

    But I have a problem with pedal sustain non working. I'll post that on a new thread.

    Thanks for the help !

Answers

  • I'm going to assume you installed all of these libraries in Native Access.

    All of the NI Native libraries, which, by your explanation, the Orchestral Grand Piano is as well, can be repaired from within Native Access. If you go to your installed libraries, every library should have a little "full version" at the bottom of the thumbnail. If you hover over it with your mouse, it should give you the option to reinstall the library. Try this, as see if it works

  • Thank you for your answer, I think the problem is there.

    I don't see Orchestral grand in native access, nor in my native instruments account.

    I find it on my spitfire account only.

    Should it be displayed in native access in order to work properly ?

    I install my spitfire libraries via spitfire app only usualy.

  • Hi, I have the same problem, any solution for this?

  • I personally don’t own the Orchestral Grand Piano, so I don’t have any first hand experience, but from what you’re telling me, this library is one you have to install in the Spitfire App, and then authorise in Native Access.

    Once you’ve downloaded the library in the Spitfire App, go to Native Access, and press the “add a serial” button in the top left of the home screen. You should have received the serial code for the library in an email you received with the subject line “-insert library name here- is ready for download.” If not, I’m pretty sure you can find the serial code in the library description in the Spitfire App as well. When you plug that serial number into Native Access, it’ll ask you to locate the library folder, so basically where you downloaded the library to (this is typically automatically done in a dedicated Spitfire folder on your computer). Once you’ve done that, the library should be authorised, and should show up in Kontakt as well!

    Hopefully that solves the issue

  • Actually, disregard my previous comment. I got curious and started reading through the manual of the Orchestral Grand Piano, and found that my assumption was way off base.

    This particular library doesn’t have Native Access support, which means you need to load it directly into Kontakt. Basically, once in Kontakt, you need to go into the “files” tab, in the top left corner -right next to the libraries tab- find your way to where you downloaded the Orchestral Grand Piano to, and then double click the nki file to load it into Kontakt

    Guess this issue turned out to be a good ol’ case of rtfm

  • FinalSushi
    edited September 10

    Hi Hidde,

    My Orchestral Grand Piano doesn't have any serial number, I've tried located it from my order history and nothing is there, so there is no way to authorise it in Native Access.

  • We tried locating it, however, as dirty_and_nasty mentioned there are only "sample" folder and no .nki files. I've emailed Spitfire Suppport, hopefully they will get back.

  • Hmmmm, that is strange. My beat guess would be that something went wrong during the download then. As I mentioned, I don’t own this particular library, so more than this I can unfortunately not speculate. Best of luck to you guys

  • I have submitted a ticket as I can't figure out what happened. I'll tell you if I can fix the problem.