Symphonic Motions

Hi Spitfire,

When playing Symphonic Motions on the 'Fantastic Worlds' preset, there is a clear sound of a mouse being clicked when playing E4 (V 35) and G4 (V 49).

However, this will only do this once. Repeat plays during the same open session don't produce this click again; it happens when opening the Ableton project and playing for the first time. While this workaround helps avoid this, I don't think this clicking sound should be in there.

Thanks! Jase

Best Answer

Answers

  • Hi @Angus

    Thanks for the reply and not a problem!

    I watched the video you kindly linked and followed the instructions. The only difference in the settings were my Pitch/Stretch Quality settings. On my Mac, it was set to 'Default' - I changed this to 'Low (Elastique)'. All my other settings were correct. I also went and Optimised the library via the easy to use Spitfire Audio app.

    I saved all settings, closed everything down, restarted the Mac, reloaded the session, checked the settings which had saved and tried again. This clicking still occurs. I broke the Ableton session down into just this section of Symphonic Motions with some basic chords and created this attached video - you can hear the clicking on the very first chord - its like a mouse click. Which only happens once, as I only ever hear this when playing this section for the first time.

    My Mac is 3.6GHz 8 Core Intel Core i9, 64GB RAM, Radeon Pro Vega 48 8GB, 2TB SSD with externals so while it's not a basic Mac I was watching to see if there were any issues via the Ableton CPU indicator in the top right corner, however nothing triggers for this. So I am stumped.

    Thanks again for your help. If you have other options I could try, please let me know.

    Cheers, Jase


  • Thanks @Jase Ess

    I've created a ticket for you so one of our agents can reach out directly.