Where is st. 3 output?

Guys, in Symphonic Strings there is no st. 3 output when you click on the mic sections. How to route the third group of mics to control all three groups then (close, tree and ambience)?


Comments

  • Right click on the volume bar of each microphone to see the CC control or assign a new one. I don't rly know what you clicked on. You are adjusting stereo outputs which appears to be the routing to your speakers or something. It should look like this:

    First picture, I right clicked on the fourth mic

    Second, I right clicked on the first mic.

  • No, I need them to be controlled in a DAW.

  • gregoryd
    edited August 7

    What daw are you using? Normally people use faders on a piece of hardware to control the CC data in their daw. are you using a midi keyboard or you just want the faders in your DAW to control the mic positions?

  • I want them to be on different tracks in a DAW.

  • And how is that going to create more output options in the mics drop-down lists according to you?😂😂😂

  • I'm not quite familiar with the setup you're going for, but it looks like your stereo 2 and stereo 3 outputs are both mapped to 31/32. Maybe that's why it's not showing up in the list?

  • Angus
    Angus admin
    100 Answers 500 Comments 250 Likes Spitfire Employee

    @apaclin the reason you only see two stereo outputs here is because you are using the Stereo version of the plugin. In your DAW you should have the option to open the x16 or x24 output version of the plugin- which will allow you to add more outputs- which can be routed to individual tracks using Kontakt's Multi-Timbral feature.