Dynamics control is possessed!

Is anyone else experiencing the Dynamics control, in BBCSO Pro, suddenly dropping, without any apparent CC input? It's happening to me all the time. I only have one CC input assigned ... mod wheel ... and if I set it to full and start playing, the Dynamics will suddenly cut back to about 45%.

It even happens (though less frequently) if I just sit there staring at the screen, touching nothing. I can't tell if there's some sort of MIDI leakage, or if the computer is triggering something ... or if it's a CIA plot.


  • Hi @Shirrefs

    If this is happening, it's likely because an errant CC message is being sent to BBC SO or because there is some automation on the channel.

    Depending on your DAW, you may be able to put a MIDI monitor on the incoming MIDI message to check if the CC is being sent. You can also check your automation lanes for any changes in the Dynamics fader.

    As a worst case scenario, to confirm the plugin is working correctly, you can right-click the fader and select 'Remove MIDI CC' to ensure that absolutely no CC messages are being sent to change this parameter.

  • For the cases where it jumps to a different value on pressing play, my first thought would be channel automation as mentioned above. When nothing is being touched/played then that's a little stranger, but I'd still be looking in the direction of automation first to see if that cures it.

  • Thank you Andrew and Luke ... This happens quite happily in a new project, without a jot of automation in existence, and while the Cubase 11 Pro is not playing or recording. So, unfortunately automation isn't the culprit. I'll try MIDI monitor to try to catch the rogue messages. My only other thought is whether I'm getting some spurious blips from Vienna Ensemble Pro, even when there's nothing at all loaded in VEPro.

    If I figure out a solution, I'll get back to you. Thanks again.

  • I've not used Cubase for a long time so I'm not familiar with how it handles automation, but even without you writing any in it may be reading the default values once you hit play and snapping any controls back to "home". Although that still doesn't explain the issue with everything stopped and left alone! So you're probably right to be looking elsewhere, but turning off automation reading for the offending channel when it starts acting up may be another helpful problem solving step to completely rule it out.

    Hopefuly you have some luck with MIDI Monitor.

  • Hi folks,

    Did anyone get to the bottom of this strange Dynamics bug? At least I think it's a bug!?... Similar to you all (I think), I am having moments where I am caught off-guard, where in my case, the Dynamics control in HZ Strings goes down to zero, irrespective of what I've been inputting.

    I've identified that it happens when I open the plugin to make adjustments to the mic mix. Literally as soon as I hit 'edit instrument' in Cubase Pro 11, the dynamics drops to zero. I've applied a MIDI monitor to make sure I'm not actually sending and CC info to the plugin at that moment.

    If you have any thoughts, please share! Thanks very much,


  • I can't confirm this "bug". Dynamics control in Cubase 11 Pro and BBCSO Pro work just fine here.

    2 things come to mind reading @Shirrefs post:

    1. faulty or improperly calibrated modulation controller in masterkeyboard or some other midi controller, that emits CC even when not touched. Should be tested with different keyboard if possible. Also filtering midi controller, as well as SysEx in Cubase Record and Thru (MIDI Filter option in the Preferences) may help to diagnose the problem;

    2. there is controller data recorded somewhere in the project, that "leaks" into affected track. Maybe there is used a divide track list option in the project and CC transmitting tracks are hidden, because they are folded?

  • Can you reassign MIDI CC1 to a different physical control (i.e. assign CC1 to a slider instead of the mod wheel), and see if the problem goes away?

  • I had something similar happen to me with Eric Whitacre Choir. As soon as I opened the spitfire app the dynamics would just suddenly drop to zero. There was no apparent CC data in the editor. However, in the end I went in to the controller lane and pressed Ctrl-A and delete. This fixed it.

  • I have started seein this pronlem in my setup as well. I have microphone mix controls set to MIDI controller 20 -30 and they keep getting set to zero. I have had to remove the MIDI CC assignments from the controls which is very annoying.