In Kontakt Spitfire samples load at -6 db

An old problem and annoying that every instrument I load is loaded at -6 dB , in Cubase my fader at max only moves the Kontakt instrument level to 0 db,

I am sure this is a common problem and hoping someone has a solution

it’s a CC issue I know, and perhaps something an be done to set it up better

Thanks

Jim D

Comments

  • Angus
    Angus admin
    100 Answers 500 Comments 250 Likes Spitfire Employee

    Hi @JimmyD

    Setting Kontakt libraries to -6dB is common practice, as it allows for a larger amount of headroom- particularly when it comes to larger orchestral templates.

    Instead of increasing the levels and then resaving the patches, I would recommend using a gain plugin on the tracks that require it. This means that when it comes to the completed track and the final mix, you can bypass the gain, or decrease it more easily than going back into Kontakt to change the default master volume levels.

  • Hi Angus

    Great recommendation, I am going to try that and see how it goes.

    Thanks

    Jim D