Firewood Piano CPU spike under my DAW reaper

Hi

The sound in my DAW Reaper of Firewood is not good and becomes jerky because CPU spike.

However, I have a powerful PC with a core i7 processor, 16 GB of RAM and an SSD hard drive.

So I'am not satisfied of the product.

Thanks for your help

Regards

Xavioch

Comments

  • Hi Angus,

    Yes I've seen it. I've applied 64 voices instead of 128 but the problem is still here, specially when I play and I use the right pedal of my numeric piano.

    Xavioch

  • I just tried both the VST2 and VST3 version of Originals Firewood in Cakewalk by Bandlab on an i5 4670 using 128 voice settings.

    I definitely did not see any CPU spiking, nor did it ever become “jerky”.

    Which generation is your i7 CPU and have you applied all Reaper updates?

    Also, is your Windows fully patched and have you updated all of your hardware drivers? (Check using manufacturer's websites rather than Windows updates)

  • Hi @Xavioch


    It may be useful to have a look at this article as well: https://spitfireaudio.zendesk.com/hc/en-us/articles/360014865758-How-To-Optimise-Your-DAW-Session


    Specifically, check the DAW buffer size to be sure the setting is not so small that the CPU can't keep up.

  • Hi Promidi and Andrew,

    Thanks for your help.

    My CPU is a Intel Core i7 8550U - 1.8 GHz quadricore. My DAW is up to date in Version V6.32 (9 July 2021).

    My Windows 10 Pro is version 20H2 build n° 19042.1110 and last updates have been installed.

    My midi interface is a KOMPLETE AUDIO 6 MK1 with last firmware 50.

    My midi piano master is a Yamaha CLP 440

    I've seen yet the article that Andrew recommends.

    So I'm a bit circumspect.

    Midi cable problem ? Or performance/frequency of my CPU not so high ? My Yamaha CLP or Komplete audio 6 MK1 too old ? Or Reaper not adapted ?

    To reassure you, I have the same problem with some VST instruments from NI like Ethereal Earth or Hybrid keys

    Thank you for your advice by return

    Regards

    Xavioch

  • Hi @Xavioch

    If you've reduced maximum voice count, and are having the issue with other plugins as well, then the problem is most likely due to your CPU maxing out.


    You could look to freeze tracks in your DAW session or increase your DAW buffer size to help with this issue.