🌟 DC's STARGIRL COMPETITION FAQ 💬

123578

Comments

  • Hello Spitfire Audio. I'm having a bit of a weird issue when uploading my entry to YouTube. After the upload is complete, only the video and dialog track are there, without my score. I've made absolutely sure I am not uploading the original file provided for the contest. Is there some sort of YouTube copyright protection override happening here? Please advise. Thank you.

  • The rules state that when you upload your music you're giving them (WB) the right to use it, but only in regards to the promotion of this competition.

    Same thing happened last time with the WestWorld rescore. The music is still yours and you can use it as part of your reel, but you must state it was for a competition and you weren't commissioned by WB to write it.


    I'm sure last time Paul made a video answering these kinds of questions, but it seems they haven't done it this time.

  • Angus
    Angus admin
    500 Comments 50 Answers 250 Likes Spitfire Employee

    Hi @Danny_Boy and @jenathan

    The copyright messaging on YouTube can be ignored. If you are using the clip as part of the competition, your entry is exempt from copyright. You can also use the clip on private show reels.

  • Spitfire Audio
    edited August 10

    Hi @SimooL

    To edit your entry you will need to upload the new version to Youtube with the #MyStargirlScore tag so that you have a new youtube link to submit. Once you have a new link, you can re-open the submission form via the confirmation email from your initial submission and replace the old link with the new one.

  • Do I have to include the sound effects and dialogue or just my music?

  • I've tried multiple times to upload my entry to YouTube, but every time I do the score is no longer embedded in the file. Is there a copyright issue in the USA regarding the content ID?

  • ilyaivanov
    edited August 9

    Had the same problem with exporting from Logic Pro. Basically, Logic was not merging the score with the original audio and was creating a separate audio file alongside the original (just like an mkv file container). That's why Youtube only imports one track even if you hear both of them on your computer. My workaround was to export the movie with my score without muting the original audio and simply to not include the movie’s audio track during the export.

    I'm not sure if it's the conventional way to do it but it worked for me.

    If I remember correctly, Paul explains how to export audio to movie in this video. Don't know what DAW you use but hope that this video is still helpful.

    Good luck!


  • Thanks, yes I just switched over from Cubase to Logic (might be switching back after this BS!) and it I'm betting this is what is going on. Will try tonight! Thanks again!

  • bdeep787
    edited August 13

    Hi Friends,

    It seems like I'm not the only one having an issue. Like others my audio is fine on my system. I double checked the .MOV and its all there. However, once uploading to YouTube my audio is not there.....very frustrating.

    Is there a workaround or is there some copyright issues?

    Kinda frustrated and want to get this uploaded properly before the deadline.


    Any help appreciated

  • Hi Spitfire Audio Team,

    Uploaded my score from Logic pro. Played the .MOV to make sure all well proper, and it was.

    However, once uploading to YouTube my score is not embedded in the Video. Only the video and dialog track.

    I've tried re-bouncing. Selecting and un-selecting in the dialog box (see pic attached)

    At this point I'm at a dead end and very frustrated.

    Any assistance would be greatly appreciated.


  • Hey there, please check my reply on a previous post with the same problem. Hope it helps!


  • Thanks...

    Unfortunately, I think Spitfire is requiring their audio of the dialog and sound effects to be part of the mix.

    I'm usually fairly tech saavy but this is a real head scratcher?? I'm gonna search on some Logic user forums and see what else I can find.

  • Hello, do we also have to score the end title screen? Or ONLY the footage from the show?

  • Sorry could you clarify what you did in logic to make it work? I'm having the same issue when I try to upload to youtube. I've selected File - Movie - Export Audio to Movie - selected the track. I've played the .mov file in QuickTime Player and it's all fine. Then when I upload the file to YouTube and try play it in drafts it only plays the original audio

  • Did you manage to find anything? I want to make sure I get this in now and nothing I do is working!

  • Hi @bdeep787

    Have you checked the exported .mov file before uploading to YouTube. The most likely case here is that you are not exporting the audio correctly. See Paul's tutorial here:


  • Thanks

    always the illusive obvious.

    The last dialog box prior to bouncing has to be un selected. It defaults to selected, at least on my system.

    that solved the problem.

    good luck to all. The submissions I’ve heard thus far all sound so great!!

  • Hi @Brucky & @NigelAndreola

    No loudness standards need to be met - the level of the original audio can be lowered to fit your mix but not processed or automated. A limiter can be applied to the whole mix if needed but again no loudness specifications need to be met.

  • Yes, you can share your submissions on social media so long as you state that it is not a commissioned piece, but instead created as part of the DC's Stargirl Scoring Competition.

  • For Logic users...this should NOT be selected (as it is in the pic) to avoid the

    problem I had.

  • Hello everyone

    I have a question.

    I shared my score for the competition, on youtube, public, and with the #MyStargirlScore. But unlike other videos, mine doesnt have the Suggested by WBTV - DC.

    I dont understand why, and is it a problem?

    Thank you.

  • There's a 3 second part where the spoken text is a bit weak. Is it ok (or "legal") to increase the volume using automation just for the line so it will be heard better? Or would that be considered as "manipulating audio"?

  • FrancisRust
    edited August 13

    Hi,

    I did not receive an email after my submission for the contest. I would like to make an edit.

    Please help me check on this, Thanks!

    Regards,

    Francis Rust

  • Hello,

    I entered the competition yesterday (10th August) and although it said i was successful i did not receive a confirmation email.


    Do i enter again?

    I have checked my inbox/junk folders and its definately not there.

    What should i do now?


    Thank you

  • Hi @LindaMcGann - yes, I can confirm we have received your entry. No need to re-enter, and if you require a copy of the confirmation email, please contact our customer support: https://spitfireaudio.zendesk.com/hc/en-us

  • Hi @FrancisRust - I have created a support ticket on your behalf so our customer support team can assist you with this.

  • Maybe your massage got to spam mails? make sure to check it