Symphonic Motions - problem [Solved]

I have a problem with this library - when I select the "Is This Broken?" preset, there is this info message (see the attached image): "3RROR: Does not compute. DRIVE. No loop eNGaged". When I choose this preset and play on the keyboard, there is nearly no sound - it's just a little short fragment of the sound which should be produced and it sounds in a staccato way (but it is not a real staccato).

Am I the only one with this problem (which would perhaps suggest some SSD error on my side) or is it a problem with the library?

Thanks.


Comments

  • sounds like its....broken.

  • Yeah, it's definitely broken. It would be nice to know whether the problem is only on my side or if everyone has this preset.

  • Angus
    Angus admin
    100 Answers 500 Comments 250 Likes Spitfire Employee

    @Rene I've not come across this one before. If it's still there on your system, do feel free to reach out to us at www.spitfireaudio.com/support

  • Kent
    edited June 4

    What I would do is simply try and repair the library in the Spitfire App. In the app go to "My Products" and scroll until you see Symphonic Motions. Click on it and then press "Repair." After that restart you're DAW and then see if that worked. If that doesn't work the next step is to simply "Reset" the library which will uninstall and then re-install the library. I hope one of these solutions fixes your problem!


  • FYI: "Is This Broken" preset is not broken. This preset was designed as-is to sound like it is "broken." All you need to do is increase the ATTACK from it's default setting of 25 (ms) and you will hear more of a truncated pattern. Increase the ATTACK to the maximun 35 (s)econds to hear the full pattern play. Hope this helps! 😀