Looking for support? Click here

Not hearing tree and ambient mics like I should? Spitfire Solo Strings newly installed

I hear tree and ambient mic positions fine in short articulations.

But for longs, the room sound doesn't seem to be there. I do get bumped up volume when these mics are turned on, but shouldn't I be hearing the room/hall decay?

According to the demo walk-through videos it seems I should be.

Comments

  • Should I try uninstalling and re-installing?

    The "room" seems to be there in Albion Tundra longs.

  • Angus
    Angus admin
    100 Comments 100 Likes 5 Answers Spitfire Employee

    @steveprobstmusic are you able to open the Expert View to check whether the microphones are disabled (as is the case by default

    )

  • @Angus Yes, I can turn all mics on and off. I see them loading. The volume on longs will go up and down, but I hear no "AIR studio" sound.

    The shorts work great with them.

  • Angus
    Angus admin
    100 Comments 100 Likes 5 Answers Spitfire Employee

    @steveprobstmusic if you wish, I'd recommend reaching out to us directly at www.spitfireaudio.com/support with an audio example and a screenshot of the patch you are using. We can then investigate and reach out to our team of developers if anything is out of place.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!