Abbey Road One Feedback: First time loading the plugin I'm prompted with error #1

I don't mean to sound negative or anything, it's just feedback!

I'll do the fix via the link in the plugin itself.

I just read in the documentation folder that it's supposed to be "69.6 GB" but I've only gotten 60.5 GB for some reason?

Comments

  • Angus
    Angus admin
    100 Answers 500 Likes 500 Comments First Anniversary

    Hey @Max Køngerskov

    No problem at all with providing feedback- especially if it's negative, we always want to improve!

    I'll let the product lead on our team know about the manual to see if this is an error with your install, or an error with our manual. If you cannot fix the errors, please reach out to our support team at: www.spitfireaudio.com/support

  • Max Køngerskov
    edited May 2021

    Hi @Angus, thank you for replying, I did solve the problem by deleting two folders and then clicking repair in the Spitfire Audio app.

    Yes, the documentation says it's 69.6 GB, have look.

  • In regards to this question, you are using a Windows system that provides a different GB value than Mac OS. We display the larger of the two values to ensure the user will cover the full install value regardless of system.

    Windows systems count a lower MB value for GBs so the overall size would be smaller than Mac.

    I hope this share some insight.

    J

  • I don't know about the different OS displaying file sizes, all I can ascertain is that the downloader didn't download what the document said it would download. It's just feedback! BTW I'm happy with the product now that everything works!