Labs & BBC Symphony VSTs without errors but No Sound coming out


I've installed Cubase Elements and tried there, just to make sure it wasn't a Cubase Pro malfunction, but I don't get any sound as well.

See this print:

As you can see there's a MIDI signal, and the keys on the piano move as I touch them, but the sound doesn't seem to go from the Midi track further. 

Regarding this case, I'm only seeing the MIDI signal on the MIDI channel exclusively and not on the others.

What I see on VSTs that are working correctly, is that the MIDI signal not only appears on the VST channel but on the Instrument Settings channel as well. Then the sound signal appears on the final Stereo Out as well. 

As you can see here in this example:

Any thoughts?



  • Hi @bbaixa - does it say "Voices: 8" in your screenshot, or "0"? It's a little blurry so can't be sure. Either way, the red dot in the top-left suggests it's still loading samples. That dot should blink while loading, and then go green: if you let it finish, does it still not work? What about if you hit the 'refresh' (circular arrow) button?

    If the dot isn't blinking, or stays red, then I guess you probably have an error but it's not showing despite updating the error setting. You could try unloading/reloading the plugin, or you could look at the plugin's log file (instructions at this link).

  • Hi aldous,

    Just want to mention that I have no sound on both LABS and Symphony Orchestra.

    Voices say 0 on both plugins.

    The dot is constantly blinking (on both plugins as well) and never stops, so something's wrong.

    I went to check the log folder and I'm adding the most recent here, as I don't understand what's written in it.

    Do you think it might be something related to the "Default Content Path"?

    I have the sounds of LABS and Symphony on distinct folders, like this:

    Whenever I download new sounds that are available for LABS it downloads and installs them perfectly with no errors on that path and folder.


  • I've hit "repair" on both plugins on the Spitfire Audio downloading central, and it goes well. No errors.

  • Hi - it looks like the patches are loading successfully without any error, but for some reason the plugins are repeatedly re-loading the preset almost as soon as they finish the previous load. Were you hitting the refresh button a lot e.g. over 30 times for the Soft Piano example? If not, then something else is causing the plugin to repeatedly re-load the preset, which would at least explain why it never looks "finished".

    Unfortunately, I have no idea could be making it constantly refresh, other than clicking that button. I don't think it responds to MIDI messages, but maybe check Cubase isn't sending any MIDI/automation...? But that's a total guess; other than that, I think you'll have to ask Spitfire Support.

  • bbaixa
    edited March 24

    Thanks for the reply.

    When I hit the refresh button, the light stops blinking for 2 seconds, then starts blinking all over again.

    Yes, I'm already in contact with the support, to see if we can figure this out, but it's a very weird situation!

    The weirdest thing is that the other VSTs work correctly, including the Spitfire packs inside Kontakt.