Protools Issue

Hello, Labs in Protools is telling me "The following plugins failed to load because they are not valid 64 bit plugins"


I assume this is some sort of update issue but not sure where. ProTools? Computer?


Running late 2013 MBP with Mojave.


Any help is appreciated. Thanks!

Comments