BBCSO Core writing/playback legato in dorico

Hallo,

I'm usually not recording anything but write orchestral parts in dorico using the BBCSO template. When switching a passage to legato it often times sounds out of place compared to the surrounding "normal" parts, the volume seems to be reduced and there are also weird noises (like bow scratching) when a new note within the legato part starts. I mark the passage and either use the "s"-shortcut or the "legato" command and the articulation is switching accordingly as well. As far as I understood you should either play the notes "over" each other or draw the midi notes accordingly to trigger legato but I don't see that effect happening when I put the commands in the score. Is there a different command for this or have I missed something?

Answers

  • Hi,

    I have the same problem! A solution would be nice!

  • The way you describe either adding legato at the start of a long section above the staff (shift-p and the typing LEG) or with a slur (just typing s while the first and last notes of the phrase are marked) sounds correct to me.

    The only issue I have in Dorico is that the first legato note in a phrase (shift-p) . It gets a rather agressive attack. I sometimes extend a slur for several phrases to avoid this accent on the first note. However you can manually adjust that by manipulating the velocity and by adding an expression and modulation lane in key editor in Dorico This is anyway a good idea if you want to have a realistic playback in Dorico as the dynamics indicated in the score are purely controlled with velocity.

    As I mentioned in another thread the BBCSO staccato notes pose more problems in Dorico (but also in DAW’s) as they sound much loader than all other articulations. It is a lot of work to manually adjust all in a bigger piece. The only way I found, recommended by a member in this forum, is to deactivate Global in the BBCSO mixer setting and reduce the volume just for the staccato articulation.