Microphones don't work

After I downloaded Thematic Horns, my microphones stoped working for all my Abbey Road One libraries. Only Mix one is working, but I can't set the volum level. I tried to reinstal the librarys, but it does'nt help.

What am I missing?


  • Confirmed. The sliders immediately snap back to zero, now even for Mic 1.

    This behavior has infected the entire ARO, even when thematic horns are not selected. Reverb is unusable now.

  • Yes, I now have the same issue. The mics can be switched on and off but the Volume sliders don't work. They always return to Zero although the sounds are activated. Hopefully a Spitfire rep will pick this up from this thread otherwise a ticket needs raising.

  • I Reset Thematic Horns, and downloaded it again, and then it worked for a while, but now it's back again. It has to be Thematic Horns where the problem is. If you reset Thematic Horns, everything works fine.

  • I went to submit a ticket on this but Spitfire are already aware of the issue and working on it. In the meantime this solution they suggest works fine for me.

    With the release of Abbey Road ONE - Thematic Horns, some users are experiencing microphone signals snapping to 0%. This means no sound can be provided from the plugin. 

    Our developers are aware of this issue and will be working on a solution. In the meantime to solve this issue: 

    • Close the DAW, go to the library folder location in finder / windows file explorer,
    • Delete the folder called "config" in the library folder,
    • Reopen the DAW. The issue will be gone 

    If you have further questions, please message us on support.