Mac Studio Ultra - Strange things with MIDI controllers!

Using the same version of Pro Tools 2021.12 I used pre Mac Studio Ultra - and same Spitfire init's - I can only have ONE controller inputting MIDI now (accessible via the Mix window). I can't use the Doepfer LMK4 and the Monogram controllers at the same time - I have to have either or!!! Both worked at the same time before I switched over to the Mac Studio Ultra.

I know Monterey doesn't dance well with USB A - and I have the Monogram plugged into a hub/splitter into USB A. I'll order a USBC hub and plug it into a Thunderbolt port and see what happens - but wonder if anyone else has had anything like this happen.

Another oddity is I can see the meter moving indicating the incoming MIDI in the MIX window but not the Edit window. Strange. Not the end of the world but strange indeed.

I LOVE the Mac Studio Ultra. It handles sessions that would collapse on my old 5.1 Mac Pro. Symphonic Motions wouldn't begin to work on the old Mac Pro - and works fine now on the MS Ultra.

Comments

  • rsales_108
    edited May 10

    Draw your brakes! 

    I created a NEW session and everything worked fine - so the problem is limited to old sessions. I still can't see the meter moving indicating input on the Edit Window / Instrument Track, but the MIDI is going in and recording fine. And Monogram works great - AND it's controlling all the parameters without going through the MIDI LEARN process.