SOLVED - BBCSO Discovery. Volume jumps when I press stop on daw.

EDIT: I managed to solve it after tweaking a bit. As I said in the post, I was using CC7 as an expression tool. After reading I was not supposed to do so, I started deleting the automation on CC7 on each track. On some the bug disappeared, but not others.

Thing is, it's necessary to delete CC7 automation on each and every MIDI item on each track so the abrupt volume change does not happen.

I intend on keeping this post here for the case someone else has a similar problem.


Hello, I hope everyone is well.

I'm having a problem with BBCSO Discover.

For the details of the particular bug I'm facing: I'm currently using Reaper 6.49, Windows 10, both Reaper, Spitfire Player and the library files are all on a SSD. I wrote my lines using CC7 Volume and ModWheel expression automation (fader and modwheel on my Novation LaunchKey 25). I started noticing that whenever I stop the Daw, whatever instruments are playing at that particular moment have a huge bump in volume.

Looking through the forums in here I found that CC7 should be left alone most of the time, so I went ahead and erased all automation for that on one instrument and soloed it for troubleshooting. Then, I tried for that line and I could clearly see it happening again.

I press space bar for playing the project, and whenever I hit the space bar for pausing, the instrument's master volume goes from 100 to 400%. It is VERY jarring getting this everytime I stop the music, it's ruining my pace completely.

TLDR: Note is playing on BBCSO Discover inside Reaper, if I press stop the master volume jumps from 100% to 400%. Please send help.


  • Hi Felipe

    I also have a similar problem with the Spitfire libraries (Incl BBCSO) and Reaper except that in my case, when I hit the space bar to stop playback, the Master volume in Reaper falls slowly to almost nothing - despite there not being any recorded automation on any tracks and the transport having stopped.

    I've read elsewhere that Spitfire sends out cc7 codes alongside the modulation one and that this is causing the problem but how do you turn it off? I've also tried setting the "Disable Host Automation" switch in the Interface section of the Spitfire settings to both positions but this hasn't helped either.

    I see from the heading to your post that your problem has now been "Solved" but I can't find the solution. Would you mind letting me know what you did to fix it?

    Many thanks.


  • A follow up to my comment above...

    My problem is now solved and was traced to a faulty wireless keyboard (The typing kind, non-media too)

    Rather than delete the above post I'm adding my solution in case it helps others too. As unlikely as it seems, trying a different keyboard (of the typing variety) is worth a try too.