Unable to finde helper

Hello, a few months ago I bought my new mac with the m1 chip, I downloaded the spitfire audio application and when I want to open it I get a message saying the following: Unable to finde helper. Unable to communicate with helper tool Please click OK to try again. And that message comes out constantly, could you give me a solution thank you very much.

Comments

  • Hi @ViztorRua

    This is a common Mac-related issue and requires a Terminal fix if reinstalling the app doesn't work.

    Please follow these steps: 

    1) Open the Terminal program (this program is preinstalled on all Macs)

    2) Copy and paste the Terminal Command from below into Terminal

    3) Press Enter

    4) Enter your computer password (please note Terminal will not show as inputting characters when you are typing this in)

    5) Press enter again

    6) Quit Terminal

    Here is the line you will need to copy and paste into Terminal.

    sudo launchctl load -w /Library/LaunchDaemons/com.spitfireaudio.LibraryManagerHelper.plist
    

    If the issue persists, please contact us at www.spitfireaudio.com/support

  • This command has not worked for me and it keeps giving me an error

  • Hi @ViztorRua - thanks for letting me know! I'll create a support ticket for you so that we can dive deeper into the issue and get you up and running. Stay tuned!

  • Hi Sarah,

    I've tried this command on Terminal and an error ocurred:

    Load failed: 122: Path had bad ownership/permissions

    Could you help me? :D