Originals Cinematic Frozen Strings and Reaper problem

I recently purchased “Originals Cinematic Frozen Strings” and am having problem with the sound when playing the long strings. The sound has lot of crackles and sometimes sounds like choir with lot of noise and breaks with instruments other than "short".  The CPU usage goes up to 22% if I press the built-in virtual keyboard key slowly or on my MIDI keyboard. However, when loading “short” instruments, iI think it sounds reasonable.

 I have been using REAER as my DAW for many years but never had this problem before even with other Spitfire programs as well as other packages. 

I watched Spitfire videos and read articles on setting up the Spitfire interface with different parameter values (Maximum Voices, Preload Size, Stream Buffer Size) but nothing helped.  I also tried all different buffer sizes and latency parameters  for Focusrite interface as well as within REAPER preferences but made no difference.

I will appreciate if anyone as any suggestions regarding what might be the problem. I do not believe my system is the issue since I have been using it for 4K video editing and music production for the last 6 years but here it is if that helps:

PC: Windows 10, Processor:: AMD Ryzen 7 1700X 8 Core, Installed RAM Memory: 32GB

Hard Drive: NVMe – 1TB, GPU: Gigabyte GeForce GTX 1080, Audio Interface: Focusrite Scarlett 2i2, Speakers: Yamaha Studio Monitors HS8.

Thank you.

Comments

  • becseigy
    edited January 18

    "The sound has lot of crackles and sometimes sounds like choir with lot of noise..." --- I think that's why the product is called "Cinematic Frozen Strings". 😀

    What kind of crackles do you mean?

    What is your windows power plan settings? (Use high performance if you create/play music in DAW).

    I tried with Reaper and no issues here.

  • Thank you so much becselgy! That fixed it. The power plan setting on my PC was:

    Power Scheme GUID: a1841308-3541-4fab-bc81-f71556f20b4a (Power saver) *.

    Changing it to: Power Scheme GUID: 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c (High performance)

    made a world of difference. Not having changed the power plan before, a google search led me here to the REAPER blog:

    https://forum.cockos.com/showthread.php?t=237650

    I just followed the instructions (second option by amalgama) and created a .bat file and a .vbs file to run REAPER in High Performance mode. I hope that may help anyone who has a similar problem.

    The sound from "Cinematic Frozen Strings" is fantastic!

    Once again, thank you becselgy.