Marcato releases disabled after using Technique Editor

Hi all,

I've been using BBCSO Core for about a year now and am absolutely loving it! I recently tried streamlining my template and ran into a bit of a snag.

I removed Legato/Long/Trill techniques on the "Shorts" tracks of all WW/Brass instruments. Subsequently, I noticed that all Tenuto or Marcato articulations would only play back for their full, recorded value. For any given track, the default Marcato behavior (allowing for a shorter release before the end of the sample) seems to have been disabled by changing anything in the Technique Editor. I did a control test in a new document, and found that deleting, adding, or moving any one technique via the editor caused the error again.

A workaround that comes to mind would be to have a dedicated Marcato track, but in that case I'll still be missing the full functionality of the Muted Marcato techniques, which haven't loaded by default for me.

I'm using a 2018 Mac Mini (OS 11), 6-core i7, 32 GB ram, running . . . GarageBand (I'm fully prepared to accept that I just need to upgrade the DAW).

Thanks for your help!


Best Answer

  • I've figured it out!

    There's an option in Preset Settings (3 dots in the upper right corner of the plugin) for "Short Releases", with a drop-down menu including None, Timed, and Untimed. My system resets that to "None" if I make any change in the Technique Editor. A little quirky, to be sure, but now at least I know how to fix it after the fact. Hopefully this can help anyone who is having the same problem!


  • Hi @Paul_Cravens

    We're aware of this issue and hope to make a change in the next major update. For now the workaround is as you mentioned above- to re-edit the Short Releases.