Recent LABS update causes Spitfire LABS to no longer appear in DAW

Windows 8.1, Pro Tools 10.3.10

LABS has always worked perfectly on my DAW (Pro Tools 10.3.10) on Windows 8.1. I use these versions of Pro Tools and Windows because my interface Profire2626 is supported only up to both these versions. After updating the Spitfire Audio App to version 3.3.18, LABS suddenly no longer appears in Pro Tools as a plug-in.

I also have the BBC Symphony Orchestra Discover plugin on the Spitfire app. This shows as normal in Pro Tools. Has anyone had a similar issue where LABS will not appear in their DAW while other Spitfire plugins will?

The error message that appears when opening a Pro Tools project with LABS instrument tracks active says: "The following plugins were made inactive because they could not be found in the plug-ins folder: Spitfire LABS (5)"

I have double checked the location of the aax plug-ins location (32 Bit for Pro Tools 10) in C:\ProgramFiles(x86)\Common Files\Avid\Audio\Plug-Ins and the LABS (32 Bit).aax plugin IS in this folder. A 64 Bit version is in C:\ProgramFiles\Common Files\Avid\Audio\Plug-Ins also.

I have done a fresh install of the Spitfire Audio app, uninstalling it and then removing all files associated with it from file explorer search and then re-installation. The problem persists while the BBCSO Discover plugin works perfectly. I must then assume that the problem has to do with the recent update and is affecting only the LABS plug-in?

No changes to any files were made before the most recent Spitfire update on opening the app where the problem began. "Repair" and "Repair all LABS" have not worked either.

Has anyone experienced this problem? Any suggestions would be great.

First time posting. Sorry if format incorrect.

Answers

  • I also had some issues

  • I know this'll sound - and probably is - crazy - try renaming or temporarily moving out the 64-bit plugin even though you're not using it. Reason? In programs nothing to do with music, I've had instances of parts of plugins in two different folders. It's found the first (incorrect) version, tried to use it, thinks 'Ah. It's not compatible with me therefore I can't use anything with this name' and not bothered with the correct version! I was just wondering if there was only ONE thing with the right name around, it couldn't try to use the wrong one.

    I know that sounds nuts and probably won't work but I'd try it just to eliminate it, me.

    Yours thoughtfully

    Chris.