Mac OS Monterey - compatibility

Stuart
edited November 22 in Hardware and Computers

I'm considering the new M1X MBP to use with Logic - but don't want to jump too soon if there are any compatibility issues. Looks like the new Macs have OS Monterey as standard. Are there any known compatibility issues with this or is it a 'safe' upgrade for Spitfire libraries?

Answers

  • Luke Wood
    edited October 20

    I'm sure you'll get an response from a Spitfire employee before too long, but I'd imagine that as the release of the OS is still a few days from now it'll be a little while before any manufacturers will be officially supporting it.